Back to overview

Service Status Update – Sydney Region

Mar 11, 2026 at 12:16am UTC
Affected services
Sydney

Resolved
Mar 26, 2026 at 8:38pm UTC

On 27 March 2026, we experienced a service disruption affecting API authentication for some customers hosted in our Sydney region.

The incident occurred between 8:58 and 9:38 NZDT (approximately 40 minutes). During this time, some API requests were unable to be authenticated and were returned an HTTP 401 (Unauthorized) response.

The issue was caused by a scheduled deployment that temporarily disrupted connectivity to an external authentication dependency, which prevented API token validation from completing successfully. Once the deployment completed and services stabilised, normal operation resumed automatically.

Our engineering team has identified the root cause and is taking steps to ensure future deployments do not impact API authentication availability.

We apologise for any inconvenience this may have caused and appreciate your patience.

Created
Mar 11, 2026 at 12:16am UTC

On 11 March 2026, we experienced a brief service disruption affecting some functionality across several of our core products for customers hosted in our Sydney region.

The incident occurred between 11:16 and 11:19 AEDT (approximately 4 minutes). During this time, some requests to the backend failed.

The issue was related to an underlying infrastructure condition within our platform environment. The system's automated recovery mechanisms restored normal operation, and services resumed shortly after.
Our engineering team has since identified the underlying cause and continues to monitor the environment to ensure ongoing stability.

We apologise for any inconvenience this incident may have caused and appreciate your patience.